قابل توجه کاربران گرامی: تاپیک معرفی اعضاء برای آشنایی بیشتر با یکدیگر (حتما شرکت کنید) لینک

MSI Notebook
نمایش نتایج: از 1 به 6 از 6

موضوع: مشکل عجیب سیستم بعد از قطع ناگهانی برق

  1. #1
    OCH Member

    تاریخ عضویت
    Mar 2015
    محل سکونت
    ESFAHAN
    نوشته ها
    37
    تشکر شده 48 بار در 17 پست
    m.esfahan آنلاین نیست.

    مشکل عجیب سیستم بعد از قطع ناگهانی برق

    درود.

    امروز یکی از دوستانم سیستمش رو آورده بود که براش ویندوزش رو عوض کنم. خلاصه، ویندوز رو عوض کردم و همه ی برنامه ها رو هم نصب کردم. بعدش، آنتی ویروس نصب کردم و سیستم در حال آپدیت آنتی ویروس از طریق اینترنت بود که ناگهان برق قطع شد.

    زمانی که برق وصل شد، سیستم رو روشن کردیم با خیال این که مشکلی وجود نخواهد داشت، اما مشکل عجیبی برای سیستم به وجود اومد:

    زمانی که start windows normally رو زدم و لوگوی ویندوز اومد، بلو اسکرین داد و سیستم ریستارت شد. این مورد چند دفعه تکرار شد. تصمیم گرفتم که با استفاده از حالت safe mode ویندوز رو به زمان (restore point) برگردونم و این کارو هم انجام دادم. بعد از restart، ویندوز راحت بوت شد و بالا اومد اما یک دقیقه نگذشته بود که ناگهان صفحه شطرنجی شد و بلواسکرین داد و بعدشم ریست ...

    درصدد براومدم که ویندوز رو دوباره عوض کنم، اما متاسفانه هنگام نصب ویندوز ارور نامشخصی میداد. فکر کردم برای هارد مشکلی به وجود اومده، برای همینم جای اون رو با هارد سیستم خودم عوض کردم، اما باز هم در بالا اومدن ویندوز بلواسکرین میده.

    حالا چی کار کنم؟؟؟ تا حالا به چنین مشکلی برنخورده بودم!! یعنی مشکل از کدوم قطعه ست؟؟ رم یا کارت گرافیک؟؟؟
    خواهشمندم جواب بدید، دیگه نمیدونم با این سیستم نصفه جون چی کار کنم.


    Motherboard : Asus P5Q Processor : Intel Pentium Dual Core E7500 2.93GHz
    Main Memory : 4GB DDR2 Graphics Card : Nvidia Geforce 9500GT 1GB 128-bit Interface
    Cooling : DeepCool Power Supply : (380W Real (Green



  2. #2
    Network Administrator
    ErfanDL آواتار ها
    تاریخ عضویت
    Aug 2012
    محل سکونت
    MikroTik RouterOS
    نام واقعی
    عرفان
    نوشته ها
    3,034
    تشکر شده 17,314 بار در 2,992 پست
    ErfanDL آنلاین نیست.
    به احتمال زیاد رم مشکل پیدا کرده. اگه 2 تا رم رو سیستم دارید رم ها رو تک تک تست کنید


    Motherboard : ASUS P8P67 WS Revolution - DUAL BIOS MOD Processor : Core i5 3570 @ 4.0 GHz - 1.1 V - 45° C
    Main Memory : G.Skill TridentX 8GB (2x4GB) @ 2400 MHz Graphics Card : ASUS ROG STRIX 1080Ti 11G Gaming
    Cooling : Tuniq Tower 120 Extreme V2 Power Supply : GREEN GP885-B


  3. 8 کاربر بابت این ارسال مفید از ErfanDL تشکر کرده اند:

    AMIR (11th March 2015),asdaf (8th March 2015),m.esfahan (8th March 2015),magiteq (7th March 2015),NAVID OC (8th March 2015),Olesius (8th March 2015),Optimus Prime (8th March 2015),TERRORIST (8th March 2015)



  4. #3
    OCH Member

    تاریخ عضویت
    Mar 2015
    محل سکونت
    ESFAHAN
    نوشته ها
    37
    تشکر شده 48 بار در 17 پست
    m.esfahan آنلاین نیست.
    با عرض سلام مجدد.

    امروز دوباره رفتم سر سیستم دوستمون و شروع کردم به تست تک تک قطعات با سیستم خودم. رم مشکلی نداشت، کارت گرافیک هم مشکلی نداشت! هارد هم همینطور. بعد که سیستم رو روشن کردم، رفتم تو بایوس و متوجه چیز عجیبی شدم:

    ولتاژ 12 ولت و 5 ولت سیستم عادی نبود!! (مقدارشون به ترتیب 11.8 و 4.9 بود). ولتاژ 3.3 هم به طور عجیبی پایین بود.
    حدس زدم که مشکل میتونه از پاور باشه، و سیستم رو با پاور خودم تست کردم، اما فایده ای نداشت. مادربرد آسیب دیده بود.

    ناامیدانه مادربرد خراب رو از کیس دوستم باز کردم تا پشتش رو ببینم که یک وقت یکی از چیپ ها یا خازن ها نسوخته باشه. اما پشت مادربرد هم هیچ اثری از سوختگی یا ذوب شدگی مشاهده نکردم.

    مادربرد رو دوباره بستمش روی کیس و همه ی سخت افزار ها رو هم بهش وصل کردم و به دوستم گفتم: فایده ای نداره، باید ببریش تعمیر. مادربردش خراب شده.
    اون هم قبول کرد. اما گفت بگذار به عنوان آخرین تلاش، سیستم رو روشن کنیم ببینیم میشه درستش کرد یا نه.

    سیستم رو روشن کردیم، و بدون هیچ مشکلی ویندوز بوت شد و بالا اومد!!! داشتم از تعجب شاخ درمی آوردم. رفتم تو بایوس سیستم؛ دیدم که همه ی ولتاژ ها برگشته به حالت عادی!!!!!!

    بدون شک درست شدن این سیستم یکی از امداد های غیبی از طرف خدا برای من بود. اما هنوز برای من جای تعجبه که چطور این سیستم همینجور خود به خود درست شد!!!!!!
    شما نظری ندارید؟؟ واقعا چی شد که این مادربرد اینجوری شد؟؟؟؟


    Motherboard : Asus P5Q Processor : Intel Pentium Dual Core E7500 2.93GHz
    Main Memory : 4GB DDR2 Graphics Card : Nvidia Geforce 9500GT 1GB 128-bit Interface
    Cooling : DeepCool Power Supply : (380W Real (Green



  5. #4
    Network Administrator
    ErfanDL آواتار ها
    تاریخ عضویت
    Aug 2012
    محل سکونت
    MikroTik RouterOS
    نام واقعی
    عرفان
    نوشته ها
    3,034
    تشکر شده 17,314 بار در 2,992 پست
    ErfanDL آنلاین نیست.
    نقل قول نوشته اصلی توسط m.esfahan نمایش پست ها
    با عرض سلام مجدد.

    امروز دوباره رفتم سر سیستم دوستمون و شروع کردم به تست تک تک قطعات با سیستم خودم. رم مشکلی نداشت، کارت گرافیک هم مشکلی نداشت! هارد هم همینطور. بعد که سیستم رو روشن کردم، رفتم تو بایوس و متوجه چیز عجیبی شدم:

    ولتاژ 12 ولت و 5 ولت سیستم عادی نبود!! (مقدارشون به ترتیب 11.8 و 4.9 بود). ولتاژ 3.3 هم به طور عجیبی پایین بود.
    حدس زدم که مشکل میتونه از پاور باشه، و سیستم رو با پاور خودم تست کردم، اما فایده ای نداشت. مادربرد آسیب دیده بود.

    ناامیدانه مادربرد خراب رو از کیس دوستم باز کردم تا پشتش رو ببینم که یک وقت یکی از چیپ ها یا خازن ها نسوخته باشه. اما پشت مادربرد هم هیچ اثری از سوختگی یا ذوب شدگی مشاهده نکردم.

    مادربرد رو دوباره بستمش روی کیس و همه ی سخت افزار ها رو هم بهش وصل کردم و به دوستم گفتم: فایده ای نداره، باید ببریش تعمیر. مادربردش خراب شده.
    اون هم قبول کرد. اما گفت بگذار به عنوان آخرین تلاش، سیستم رو روشن کنیم ببینیم میشه درستش کرد یا نه.

    سیستم رو روشن کردیم، و بدون هیچ مشکلی ویندوز بوت شد و بالا اومد!!! داشتم از تعجب شاخ درمی آوردم. رفتم تو بایوس سیستم؛ دیدم که همه ی ولتاژ ها برگشته به حالت عادی!!!!!!

    بدون شک درست شدن این سیستم یکی از امداد های غیبی از طرف خدا برای من بود. اما هنوز برای من جای تعجبه که چطور این سیستم همینجور خود به خود درست شد!!!!!!
    شما نظری ندارید؟؟ واقعا چی شد که این مادربرد اینجوری شد؟؟؟؟
    به نظر من پشت سینی مادربورد رو دقت کنید اتصالی با مادربورد وجود نداشته باشه. ممکنه اتصال کوتاه باعث این مشکل شده باشه


    Motherboard : ASUS P8P67 WS Revolution - DUAL BIOS MOD Processor : Core i5 3570 @ 4.0 GHz - 1.1 V - 45° C
    Main Memory : G.Skill TridentX 8GB (2x4GB) @ 2400 MHz Graphics Card : ASUS ROG STRIX 1080Ti 11G Gaming
    Cooling : Tuniq Tower 120 Extreme V2 Power Supply : GREEN GP885-B


  6. 4 کاربر بابت این ارسال مفید از ErfanDL تشکر کرده اند:

    AMIR (11th March 2015),m.esfahan (8th March 2015),Olesius (8th March 2015),SETIZEN (8th March 2015)



  7. #5
    OCH Member

    تاریخ عضویت
    Mar 2015
    محل سکونت
    ESFAHAN
    نوشته ها
    37
    تشکر شده 48 بار در 17 پست
    m.esfahan آنلاین نیست.
    نقل قول نوشته اصلی توسط ErfanDL نمایش پست ها
    به نظر من پشت سینی مادربورد رو دقت کنید اتصالی با مادربورد وجود نداشته باشه. ممکنه اتصال کوتاه باعث این مشکل شده باشه
    شاید. زمانی که داشتم دوباره می بستمش روی کیس، دقت کردم که پشت مادربرد با کیس اتصالی نکنه.

    در ضمن یادم رفت بگم، این دوستمون زیاد با کامیوتر بیچاره اش کشتی می گیره و تا حالا چند بار کیس رو روی زمین انداخته!!!! به طور که پنل جلویی کیس شکسته!!

    احتمال داره یکی از چیپ های مادربرد در اثر ضربه دچار قطعی شده باشه و با کاری که ما انجام دادیم (حرکت دادن مادربرد) قطعی اش برطرف شده باشه؟؟؟

    پ.ن: این دوستم آدم شلخته ای هست، اصلا سیستمش رو تمیز نمی کنه، فن cpu سیستمش آنچنان خاک گرفته بود که درست نمی چرخید؛ سر همین موضوع کلی بهش غر زدم


    Motherboard : Asus P5Q Processor : Intel Pentium Dual Core E7500 2.93GHz
    Main Memory : 4GB DDR2 Graphics Card : Nvidia Geforce 9500GT 1GB 128-bit Interface
    Cooling : DeepCool Power Supply : (380W Real (Green



  8. #6
    OCH Member
    AMIR آواتار ها
    تاریخ عضویت
    Sep 2012
    محل سکونت
    تبعیدگاه دنیا
    نام واقعی
    امیر
    سن
    47
    نوشته ها
    212
    تشکر شده 422 بار در 148 پست
    AMIR آنلاین نیست.
    سلام

    من یه بار یه سیستم رو تعمیر میکردم ، وقتی برد رو از روی کیس جدا میکردم سیستم میومد بالا و وقتی اون رو توی کیس میذاشتم تصویر نمیداد

    خلاصه چند بار این اتفاق افتاد تا اینکه متوجه شدم وقتی پیچ ها رو سفت میکنم تصویر نمیاد ، از بغل به مادربرد نگاه کردم که متوجه انحنای بسیار خفیفی

    شدم ، خلاصه با کم و زیاد کردن پیچها مشکل برطرف شد

    گاهی اوقات مادربرد در مدت زمان طولانی و بخاطر نصب نادرست دچار انحنای خیلی خفیف میشه که در این صورت یه اتفاق کوچیک میتونه

    مدارات داخلی رو دچار اشکال کنه ، شما با باز و بسته کردن مادربرد بطور ناخواسته باعث رفع این مشکل شدین ( البته یه احتمال میتونه باشه )


    Motherboard : ASUS MAXIMUS VIII RANGER Processor : CORE I7 6700K
    Main Memory : 16GB - 2*8 2400 Graphics Card : AMD R290X
    Cooling : Deepcool GAMMAXX 300 Power Supply : GP850B-OC+ Platinum
    ای که مرا خوانده ای ، راه نشانم بده . . .

  9. کاربر زیر بابت این ارسال مفید از AMIR تشکر کرده است:

    magiteq (11th March 2015)



کلمات کلیدی این موضوع

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •