قابل توجه کاربران گرامی: تاپیک معرفی اعضاء برای آشنایی بیشتر با یکدیگر (حتما شرکت کنید) لینک

MSI Notebook
نمایش نتایج: از 1 به 3 از 3

موضوع: مشکل در نصب لینوکس

  1. #1
    OCH Member

    تاریخ عضویت
    Feb 2013
    نوشته ها
    43
    تشکر شده 105 بار در 36 پست
    jalal آنلاین نیست.

    مشکل در نصب لینوکس

    سلام به همگی
    من باید یک لینوکس سرور نصب کنم. گزینه هام oracl linux ، centos و redhat هست. یک مشکلی که هم در نصب سنت او اس و هم در نصب اوراکل لینوکس خوردم (احتمالا رد هت هم همینطوره چون همشون بر یک اساس هستند) اینه که:
    مراحل نصب به خوبی پیش میره تا جایی که میگه باید یک reboot کنم. ولی وقتی rebboot می کنم به جایی که یک محیط گرافیکی برای انجام بقیه مراحل نصب و سپس سیستم عامل بالا بیاد، از همون اول واد یک محیط command میشم که میگه یوزر و پس رو وارد کنید کنید. من هم یوزر root رو با پسوردم رو وارد میکنم و اون هم قبول میکنه ولی دیگه هیچ اتفاقی نمیفته؟ کسی نمیدونه مشکل کجاست؟ تو تمام آموزش ها وقتی سیستم rebootمیشه اصلا ادامه کار در یک محیط گرافیکی هست و اصلا یوزر و پس هم نمیخواد!!


    Motherboard Processor
    Main Memory Graphics Card
    Cooling Power Supply

  2. کاربر زیر بابت این ارسال مفید از jalal تشکر کرده است:

    SETIZEN (19th September 2013)



  3. #2
    Retired Moderator
    SETIZEN آواتار ها
    تاریخ عضویت
    Sep 2012
    محل سکونت
    اصفهان
    نام واقعی
    حسین
    نوشته ها
    1,128
    تشکر شده 5,030 بار در 886 پست
    SETIZEN آنلاین نیست.
    نقل قول نوشته اصلی توسط jalal نمایش پست ها
    سلام به همگی
    من باید یک لینوکس سرور نصب کنم. گزینه هام oracl linux ، centos و redhat هست. یک مشکلی که هم در نصب سنت او اس و هم در نصب اوراکل لینوکس خوردم (احتمالا رد هت هم همینطوره چون همشون بر یک اساس هستند) اینه که:
    مراحل نصب به خوبی پیش میره تا جایی که میگه باید یک reboot کنم. ولی وقتی rebboot می کنم به جایی که یک محیط گرافیکی برای انجام بقیه مراحل نصب و سپس سیستم عامل بالا بیاد، از همون اول واد یک محیط command میشم که میگه یوزر و پس رو وارد کنید کنید. من هم یوزر root رو با پسوردم رو وارد میکنم و اون هم قبول میکنه ولی دیگه هیچ اتفاقی نمیفته؟ کسی نمیدونه مشکل کجاست؟ تو تمام آموزش ها وقتی سیستم rebootمیشه اصلا ادامه کار در یک محیط گرافیکی هست و اصلا یوزر و پس هم نمیخواد!!
    سلام عزیز

    شما وقتی CentOS رو مثلا تو حالت Text mode نصب میکنی یه قسمت برای انتخاب پکیج ها داری که یکیش مربوط به GUI هست.

    احتمالا minimal نصب کردی.

    بعد از reboot وارد محیط متنی میشی و بسم ا...

    منتظره شما فرمان بدی و اونم اطاعت امر کنه.بیخودی کاری نمیکنه

    برای سرور نیازی به GUI نیست ولی اگه نیاز داری یه بار دیگه نصب کن و رابط گرافیکی رو هم انتخاب کن ( که پیشفرض Gnome هست)

    یوزر و پس همیشه موقع نصب گرفته میشه و نمیشه که نخواد


    Motherboard : MSI Big Bang Marshal - B3 Processor : Intel Core i7 2600k
    Main Memory : G.SKILL Trident X Series 16GB (2 x 8GB) :D Graphics Card : MSI N580 GTX Lightning
    Cooling : Cooler Master V8 Power Supply : Thermaltake toughpowe 1350w
    <a href=http://och.boxup.ir/images/10685481067149458153.jpg target=_blank rel=nofollow>http://och.boxup.ir/images/10685481067149458153.jpg</a>

  4. 4 کاربر بابت این ارسال مفید از SETIZEN تشکر کرده اند:

    Artemis (20th September 2013),ErfanDL (20th September 2013),jalal (20th September 2013),MAKAN (21st September 2013)



  5. #3
    OCH Member

    تاریخ عضویت
    Feb 2013
    نوشته ها
    43
    تشکر شده 105 بار در 36 پست
    jalal آنلاین نیست.
    ممنون حسین آقا
    مشکلم حل شد


    Motherboard Processor
    Main Memory Graphics Card
    Cooling Power Supply

  6. کاربر زیر بابت این ارسال مفید از jalal تشکر کرده است:

    SETIZEN (20th September 2013)



کلمات کلیدی این موضوع

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •