قابل توجه کاربران گرامی: تاپیک معرفی اعضاء برای آشنایی بیشتر با یکدیگر (حتما شرکت کنید) لینک

MSI Notebook
نمایش نتایج: از 1 به 9 از 9
Like Tree3Likes
  • 2 Post By AMD Radeon
  • 1 Post By AMD Radeon

موضوع: غیر فعال کردن حالت Share کارت گرافیک

  1. #1
    کاربر اخراجی

    تاریخ عضویت
    Oct 2012
    محل سکونت
    جنوب
    نام واقعی
    آریان
    نوشته ها
    121
    تشکر شده 438 بار در 113 پست
    aryancoe آنلاین نیست.

    غیر فعال کردن حالت Share کارت گرافیک

    سلام..رم کامپیوتر من 4 گیگ هست..ولی به خاطر اینکه کارت گرافیکم حالت Share داره ، یک گیگ از حافضه اصلی برداشته و میشه 3 gig Usable
    میخوام این قابلیت رو بردارم که رم بشه همون 4 گیگ..رم کارتم 1 گیگ هست که الان شده 2 گیگ..
    توی ویندوز 64بیت هم تست کردم .. بازم 1 گیگ رو برمیداره واسه خودش..
    ممنون میشم راهنمایی کنید..اینم عکس :
    ویرایش توسط aryancoe : 3rd March 2013 در ساعت 09:35 PM


    Motherboard Processor
    Main Memory Graphics Card
    Cooling Power Supply

  2. 8 کاربر بابت این ارسال مفید از aryancoe تشکر کرده اند:

    Don_Corleone (4th March 2013),First.Last (3rd March 2013),jalal (3rd March 2013),Mehdi_FXX (4th March 2013),mohammad72 (3rd March 2013),Mr. DB (3rd March 2013),sapple (5th March 2013),The Joker (3rd March 2013)



  3. #2
    Retired assistant
    The Joker آواتار ها
    تاریخ عضویت
    Aug 2012
    محل سکونت
    مشهد
    نام واقعی
    محمد جواد
    نوشته ها
    775
    تشکر شده 7,068 بار در 737 پست
    The Joker آنلاین نیست.
    سلام عزیز دل
    راستش اونجوری که تو عکس معلومه ویندوز شما 32 بیتی هستش که تو 32 بیتی بیشتر همون 3.12 گیگ از رمو نمی شناسه
    با نصب ویندوز 64 بیتی این مشکل خو به خود درست میشه .



    Motherboard : ECS A785GM-AD3 Processor : AMD Athlon II X4 635
    Main Memory : 2x2GB Geil+Kingmax Graphics Card : AMD Radeon HD 7770 GHZ Edition
    Cooling : DEEPCOOL Gammaxx 300 Power Supply : Green GP580B

  4. 8 کاربر بابت این ارسال مفید از The Joker تشکر کرده اند:

    Amin_CaraGT2 (4th March 2013),Artemis (4th March 2013),Don_Corleone (4th March 2013),jalal (3rd March 2013),Mehdi_FXX (4th March 2013),mohammad72 (4th March 2013),NAVID OC (3rd March 2013),sapple (5th March 2013)



  5. #3
    کاربر اخراجی

    تاریخ عضویت
    Oct 2012
    محل سکونت
    جنوب
    نام واقعی
    آریان
    نوشته ها
    121
    تشکر شده 438 بار در 113 پست
    aryancoe آنلاین نیست.
    نقل قول نوشته اصلی توسط The Joker نمایش پست ها
    سلام عزیز دل
    راستش اونجوری که تو عکس معلومه ویندوز شما 32 بیتی هستش که تو 32 بیتی بیشتر همون 3.12 گیگ از رمو نمی شناسه
    با نصب ویندوز 64 بیتی این مشکل خو به خود درست میشه .

    نه توی حالت 64بیت هم تست کردم .. بازم 1 گیگ رو برمیداره واسه خودش..


    Motherboard Processor
    Main Memory Graphics Card
    Cooling Power Supply

  6. 5 کاربر بابت این ارسال مفید از aryancoe تشکر کرده اند:

    AMD Radeon (4th March 2013),Don_Corleone (4th March 2013),Mehdi_FXX (4th March 2013),mohammad72 (4th March 2013),The Joker (3rd March 2013)



  7. #4
    OCH Member

    تاریخ عضویت
    Feb 2013
    نوشته ها
    43
    تشکر شده 105 بار در 36 پست
    jalal آنلاین نیست.
    منم یک acer با گرافیک hd 3000 دارم وکلی رم شیر کرده. اگه کسی میتونه بگه چه طوری رم رو آزاد کنم. تو بایوس که هرچی گشتم چیزی پیدا نکردم


    Motherboard Processor
    Main Memory Graphics Card
    Cooling Power Supply

  8. 6 کاربر بابت این ارسال مفید از jalal تشکر کرده اند:

    aryancoe (3rd March 2013),Don_Corleone (4th March 2013),Mehdi_FXX (4th March 2013),mohammad72 (4th March 2013),NAVID OC (3rd March 2013),The Joker (4th March 2013)



  9. #5
    Retired assistant

    تاریخ عضویت
    Sep 2012
    محل سکونت
    Tehran
    نام واقعی
    Reza
    سن
    23
    نوشته ها
    641
    تشکر شده 3,897 بار در 585 پست
    AMD Radeon آنلاین نیست.
    نقل قول نوشته اصلی توسط aryancoe نمایش پست ها
    نه توی حالت 64بیت هم تست کردم .. بازم 1 گیگ رو برمیداره واسه خودش..

    سلام آقا آریان عزیز

    اگه با نصب ویندوز 64 bit هم این مشکلو دارید شاید این میزان شیر برای گرافیک آنبرد شما باشه که باید از بایوس غیر فعالش کنید.
    کارت گرافیک به هیچ وجه به اینصورت شیر نمی کنه که از رم سیستم برداره بلکه اون میزان رو که نوشته شیر می کنه در واقع فقط برای زمانیه که حافظه کارت گرافیک شما کم بیاره و اون میزان که کم میاره از رم سیستم بر میداره و میزان شیری هم که نوشته میزان حداکثریه که کارت شما می تونه از رم سیستم کمک بگیره که معمولا اگه کارت شما 1GB باشه اصلا شیری اتفاق نمیوفته مگر در کارهای سنگین که نیاز به رم زیادی داشته باشند.
    فقط این که یک میزان ثابت از رم برداشته و در ویندوز 64bit هم 3.12GB قابل استفاده است همون گرافیک آنبرد می تونه باشه که باید از بایوس غیر فعالش کنید.

    با تشکر و احترام
    Mehdi_FXX and aryancoe like this.


    Motherboard : Asrock Z97 Pro 4 Processor : Intel® Core i7 4770K
    Main Memory : Kingston HyperX FURY 2133 2x8GB(16GB) DDR3 Graphics Card : AMD Radeon™ R9 290X
    Cooling : DeepCool ICEEDGE 300 with CFIII Thermalright Power Supply : EVGA Supernova 850G2 80Plus Gold

  10. 15 کاربر بابت این ارسال مفید از AMD Radeon تشکر کرده اند:

    Agent 47 (4th March 2013),Amin_CaraGT2 (4th March 2013),Artemis (4th March 2013),aryancoe (4th March 2013),Blue Rose (4th March 2013),Don_Corleone (4th March 2013),First.Last (4th March 2013),Hamed_Classic (4th March 2013),jalal (4th March 2013),Mehdi_FXX (4th March 2013),mohammad72 (4th March 2013),sapple (5th March 2013),SETIZEN (4th March 2013),smrbh (4th March 2013),The Joker (4th March 2013)



  11. #6
    کاربر اخراجی

    تاریخ عضویت
    Oct 2012
    محل سکونت
    جنوب
    نام واقعی
    آریان
    نوشته ها
    121
    تشکر شده 438 بار در 113 پست
    aryancoe آنلاین نیست.
    نقل قول نوشته اصلی توسط AMD Radeon نمایش پست ها
    سلام آقا آریان عزیز

    اگه با نصب ویندوز 64 bit هم این مشکلو دارید شاید این میزان شیر برای گرافیک آنبرد شما باشه که باید از بایوس غیر فعالش کنید.
    کارت گرافیک به هیچ وجه به اینصورت شیر نمی کنه که از رم سیستم برداره بلکه اون میزان رو که نوشته شیر می کنه در واقع فقط برای زمانیه که حافظه کارت گرافیک شما کم بیاره و اون میزان که کم میاره از رم سیستم بر میداره و میزان شیری هم که نوشته میزان حداکثریه که کارت شما می تونه از رم سیستم کمک بگیره که معمولا اگه کارت شما 1GB باشه اصلا شیری اتفاق نمیوفته مگر در کارهای سنگین که نیاز به رم زیادی داشته باشند.
    فقط این که یک میزان ثابت از رم برداشته و در ویندوز 64bit هم 3.12GB قابل استفاده است همون گرافیک آنبرد می تونه باشه که باید از بایوس غیر فعالش کنید.

    با تشکر و احترام
    خب میشه بگید چجوری باید غیر فعالش کنم؟چون رفتم توی تنظیمات بیوس ولی گزینه ای مربوط به کارت گرافیک ندیدم..


    Motherboard Processor
    Main Memory Graphics Card
    Cooling Power Supply

  12. 5 کاربر بابت این ارسال مفید از aryancoe تشکر کرده اند:

    AMD Radeon (4th March 2013),Don_Corleone (5th March 2013),jalal (4th March 2013),mohammad72 (4th March 2013),The Joker (4th March 2013)



  13. #7
    Retired assistant
    The Joker آواتار ها
    تاریخ عضویت
    Aug 2012
    محل سکونت
    مشهد
    نام واقعی
    محمد جواد
    نوشته ها
    775
    تشکر شده 7,068 بار در 737 پست
    The Joker آنلاین نیست.
    نقل قول نوشته اصلی توسط aryancoe نمایش پست ها
    خب میشه بگید چجوری باید غیر فعالش کنم؟چون رفتم توی تنظیمات بیوس ولی گزینه ای مربوط به کارت گرافیک ندیدم..
    سلام آقا آریان عزیز
    داخل بایوس یک گزینه ایی هست به اسم Surround View که باید اونو خاموش کرد یا گذاشت روی گزینه ی PCI
    البته اگر گرافیک آنبرد شما انویدیا هستش احتمالآ اسم دیگه داره ولی یه چیزی تو همین مایه ها هستش که داخل گزینه ی Advanced Chipset Setup هستش .
    بعد از اینکه اونو خاموش کردید ویندوز رو بوت کنید و روی Computer راست کلیک کنید و Properties و بعدش از پنل سمت چپ Device Manager رو انتخاب کنید .
    بعدش روی گزینه ی Display Adapters یه بار کلیک کنید و از اونجا کارت گرافیک آنبرد رو خاموش یا Disable کنید که فقط اسم کارت گرافیک 450 شما رو اونجا بنویسه و بعدش یک دفه سیستم خودتون رو ریستارت کنید .

    ویرایش توسط The Joker : 4th March 2013 در ساعت 01:01 PM


    Motherboard : ECS A785GM-AD3 Processor : AMD Athlon II X4 635
    Main Memory : 2x2GB Geil+Kingmax Graphics Card : AMD Radeon HD 7770 GHZ Edition
    Cooling : DEEPCOOL Gammaxx 300 Power Supply : Green GP580B

  14. 11 کاربر بابت این ارسال مفید از The Joker تشکر کرده اند:

    AMD Radeon (4th March 2013),Artemis (4th March 2013),aryancoe (4th March 2013),Don_Corleone (5th March 2013),Goodman (4th March 2013),Hamed_Classic (4th March 2013),jalal (4th March 2013),Mehdi_FXX (4th March 2013),mohammad72 (4th March 2013),sapple (5th March 2013),smrbh (4th March 2013)



  15. #8
    کاربر اخراجی

    تاریخ عضویت
    Oct 2012
    محل سکونت
    جنوب
    نام واقعی
    آریان
    نوشته ها
    121
    تشکر شده 438 بار در 113 پست
    aryancoe آنلاین نیست.
    نقل قول نوشته اصلی توسط The Joker نمایش پست ها
    سلام آقا آریان عزیز
    داخل بایوس یک گزینه ایی هست به اسم Surround View که باید اونو خاموش کرد یا گذاشت روی گزینه ی PCI
    البته اگر گرافیک آنبرد شما انویدیا هستش احتمالآ اسم دیگه داره ولی یه چیزی تو همین مایه ها هستش که داخل گزینه ی Advanced Chipset Setup هستش .
    بعد از اینکه اونو خاموش کردید ویندوز رو بوت کنید و روی Computer راست کلیک کنید و Properties و بعدش از پنل سمت چپ Device Manager رو انتخاب کنید .
    بعدش روی گزینه ی Display Adapters یه بار کلیک کنید و از اونجا کارت گرافیک آنبرد رو خاموش یا Disable کنید که فقط اسم کارت گرافیک 450 شما رو اونجا بنویسه و بعدش یک دفه سیستم خودتون رو ریستارت کنید
    توی Display Adapters گزینه دیگه ای به غیر کارت اصلی وجود نداره که بخوام Disable کنم..فقط 450 هست..


    Motherboard Processor
    Main Memory Graphics Card
    Cooling Power Supply

  16. 4 کاربر بابت این ارسال مفید از aryancoe تشکر کرده اند:

    AMD Radeon (4th March 2013),Don_Corleone (5th March 2013),mohammad72 (4th March 2013),The Joker (4th March 2013)



  17. #9
    Retired assistant

    تاریخ عضویت
    Sep 2012
    محل سکونت
    Tehran
    نام واقعی
    Reza
    سن
    23
    نوشته ها
    641
    تشکر شده 3,897 بار در 585 پست
    AMD Radeon آنلاین نیست.
    نقل قول نوشته اصلی توسط aryancoe نمایش پست ها
    توی Display Adapters گزینه دیگه ای به غیر کارت اصلی وجود نداره که بخوام Disable کنم..فقط 450 هست..
    نه آقا آریان عزیز
    حتما حتما مادربورد شما گرافیک داخلی داره چون چیپست G41 گرافیک آنبرد داره!
    اگر با دقت بیشتر بگردید پیدا می شه!
    aryancoe likes this.


    Motherboard : Asrock Z97 Pro 4 Processor : Intel® Core i7 4770K
    Main Memory : Kingston HyperX FURY 2133 2x8GB(16GB) DDR3 Graphics Card : AMD Radeon™ R9 290X
    Cooling : DeepCool ICEEDGE 300 with CFIII Thermalright Power Supply : EVGA Supernova 850G2 80Plus Gold

  18. 6 کاربر بابت این ارسال مفید از AMD Radeon تشکر کرده اند:

    Artemis (4th March 2013),aryancoe (4th March 2013),Don_Corleone (5th March 2013),mohammad72 (4th March 2013),sapple (5th March 2013),The Joker (4th March 2013)



کلمات کلیدی این موضوع

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •